Mise à jour vers 3.3.0

Informations sur les versions de phpBB
3.2.x
3.3.x

Message par Fred »
Avatar du membre
Fred
Messages : 2539
Enregistré depuis : 2 ans 11 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Mise à jour vers 3.3.0

Message

important

:warning: La mise à jour vers la version 3.3.0 de phpBB est une action qui demande réflexion.
La version minimum de php doit être en 7.1.3
De plus les thèmes et extensions fonctionnant actuellement pour la branche 3.2 ne sont pas tous compatibles pour la branche 3.3 de phpBB

Lien vers les extensions testées et compatibles 3.3.0 (liste non exhaustive) : http://phpbb-forum.ovh/ssl/viewtopic.ph ... 606a3e9204

Message par Fred »
Avatar du membre
Fred
Messages : 2539
Enregistré depuis : 2 ans 11 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: Mise à jour vers 3.3.0

Message

L'extension .yml chech permet de vérifier la compatibilité des extensions installées sur le forum en prévision de la future mise à jour 3.2.9 > 3.3.0
Partagez cette page
Twitter Whatsapp Linkedin Email
Vous devez être membre du forum pour répondre
Inscrivez-vous pour participer au forum ou Connecter-vous à votre compte.