[Traduction par Fred] RMcGirr83/SFPO - Afficher le premier message uniquement aux invités

Packs de langue française des extensions proposées par le staff du forum
Avatar du membre
Fred Fred
Fondateur
Messages: 3264
Enregistré depuis: 4 ans 4 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

RMcGirr83/SFPO - Afficher le premier message uniquement aux invités

Message par Fred »

Patch français pour l'extension proposée ici

Téléchargement

SFPO_1.3.0-Patch_Fr.zip
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
Fred Fred
Fondateur
Messages: 3264
Enregistré depuis: 4 ans 4 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: RMcGirr83/SFPO - Afficher le premier message uniquement aux invités

Message par Fred »

Patch français pour l'extension proposée ici

Téléchargement

sfpo_1.3.1_patch_fr.zip
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
Criscoco Criscoco
Membre à l'essai
Messages: 4
Enregistré depuis: 2 ans 3 mois
Forum phpBB: https://www.bel-com.be

Re: RMcGirr83/SFPO - Afficher le premier message uniquement aux invités

Message par Criscoco »

Hello,

La dernière version fr n'est pas 100% compatible avec la dernière Maj de l'extension (1.3.3).
Avatar du membre
Fred Fred
Fondateur
Messages: 3264
Enregistré depuis: 4 ans 4 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: RMcGirr83/SFPO - Afficher le premier message uniquement aux invités

Message par Fred »

Comme cette dernière version vient d'être publiée il faut laisser le temps aux gens de publier une traduction le cas échéant.
Il est préférable de se renseigner si un ancien fichier de langue sera compatible avec une nouvelle version avant d'installer cette version.

Ajouté 27 minutes 19 secondes après :
Criscoco a écrit: 01 avr. 2024, 18:23
La dernière version fr n'est pas 100% compatible avec la dernière Maj de l'extension (1.3.3).
Peux-tu me dire quel est le problème précisément ?
Le fichier de langue que tu utilises correspond à quelle version de l'extension ?

Le fichier de langue n'a subi aucune modification depuis la version 1.3.1 de l'extension.