Terms of use

Mises à jour des extensions répertoriées en tant qu'étape CDB (base de données de personnalisation) et acceptées dans la base de données de personnalisation de phpbb.com et/ou phpbb-fr.com.
Message par CAForum-bot »
Avatar du membre
CAForum-bot
Messages : 147
Enregistré depuis : 2 ans 11 mois

Terms of use

Message

Cette extension ajoute une page de confirmation à votre forum, où l'utilisateur doit accepter la version actuelle des «Conditions d'utilisation» et de la «Politique de confidentialité». L'utilisateur qui n'accepte pas ceux-ci ne pourra plus utiliser le tableau. Si les "Conditions d'utilisation" et "Politique de confidentialité", vous pouvez facilement augmenter le nombre dans l'ACP et tout le monde (sauf les utilisateurs avec le statut de fondateur) nécessaire pour les accepter à nouveau.

Vous pouvez également ajouter vos propres «Conditions d'utilisation» et «Politique de confidentialité» dans l'ACP. Par défaut, les "Conditions d'utilisation" et la "Politique de confidentialité" de vos packages linguistiques sont utilisées.


phpBB 3.2.10


phpBB 3.3.x
Message par Fred »
Avatar du membre
Fred
Messages : 2539
Enregistré depuis : 2 ans 11 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: Terms of use

Message

v1.1.1
Compatibilité avec les versions
3.2.10
et
3.3.1
de phpBB
Patch français > ici


Téléchargement ici >





Il existe un problème avec la prévisualisation de la politique de confidentialité.
Pour corriger le problème il faut se rendre ici en FTP :

► /ext/phpbbde/tou/adm/style

On édite et on modifie le fichier acp_tou_ppsetup.html :

À la ligne 36, on remplace ceci :

Code : Tout sélectionner

	{% if ACP_TOU_TOU_PREVIEW %}
Par ceci :

Code : Tout sélectionner

	{% if ACP_TOU_PREVIEW_PP %}


À la ligne 39, on remplace ceci :

Code : Tout sélectionner

		<p>{{ ACP_TOU_PREVIEW_OUTPUT }}</p>
Par ceci :

Code : Tout sélectionner

		<p>{{ ACP_TOU_PREVIEW_PP }}</p>





Compatibilité avec l'extension Advanced BBCode Box

Pour rendre Terms of Use compatible avec Advanced BBCode Box, voir ici


Il faut se rendre ici :

► /ext/phpbbde/tou/acp

On édite et on modifie le fichier tou_module.php

Juste après ceci :

Code : Tout sélectionner

					'S_BBCODE_ALLOWED'				=> true,
					'S_BBCODE_FLASH'				=> true,
					'S_BBCODE_IMG'					=> true,
					'S_LINKS_ALLOWED'				=> true,
					'S_SMILIES_ALLOWED'				=> true,
				));
On ajoute ceci :

Code : Tout sélectionner

				// Assigning custom bbcodes
				display_custom_bbcodes();
Message par Fred »
Avatar du membre
Fred
Messages : 2539
Enregistré depuis : 2 ans 11 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: Terms of use

Message

v1.1.5
Compatibilité avec les versions
3.2.10
et
3.3.1
de phpBB
Patch français > ici

Téléchargement ici >
Partagez cette page
Twitter Whatsapp Linkedin Email
Vous devez être membre du forum pour répondre
Inscrivez-vous pour participer au forum ou Connecter-vous à votre compte.