[Résolu] [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Entraide pour l'installation et l'exécution des forums en version
3.3.x

Règles du forum
Pensez à faire une recherche, afin de savoir si votre problème n'a pas déjà été traité.
[IMPORTANT] N’oubliez pas que pour demander de l’aide, vous devez fournir les détails d’assistance appropriés, s’il vous plaît, lisez le règlement de l'entraide, cela nous aidera à vous donner le meilleur soutien.

Une fois le problème résolu, merci de passer votre sujet en [Résolu] en sélectionnant l'attribut en conséquence en bas de page.
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

[SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

As-tu testé avec le style prosilver ?
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

j'ai desactivé l'activation du style par defaut dans la config general, et mon site est dead ... super ....

j'ai voulu tester en changeant dans la config générale l'activation par défaut su style aux utilisateurs et ca m'a tout planté.

Bon je vais tenté de régler le souci et arreter la
Modifié en dernier par nexosenz le 17 févr. 2023, 15:35, modifié 1 fois. (Journal des éditions)
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

Si je comprends bien, quand tu vas dans PCA > configuration de forum et que tu décides de mettre le style prosilver comme style par défaut ton forum devient HS ?
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

non c'est pas ce que j'ai fait. je ne voulais pas changer le style de tout le monde. J'ai pas changer mon style dans la config générale, j'ai juste coché non en dessous, sur "remplacer par defaut etc ..." et l'idée etait de le changer juste pour moi. Mais tout est mort j'ai plus acces a rien
Modifié en dernier par nexosenz le 17 févr. 2023, 15:39, modifié 1 fois. (Journal des éditions)
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

Réactive ton style dans phpBBMyAdmin

Ajouté 13 minutes 4 secondes après :
nexosenz a écrit: 17 févr. 2023, 15:38
l'idée etait de le changer juste pour moi.
Pour changer de style uniquement pour toi cela se passe dans le panneau de l'utilisateur
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

C'est ou et comment que je fait ca dans phpmyadmin stp ?

non dans mon panneau d'utilisateur je n'avais rien c'est pour ca que je suis passé par la
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

J'ai divisé le sujet pour éviter un sujet fourre tout.

Chez ton hébergeur tu dois avoir un accès à phpBBMyAdmin, dans ta base de données tu vas à la table phpbb_styles
Le préfixe de table phpBB_ peut être différent chez toi !

Dans la table des styles tu vas retrouver tous les styles de ton forum, les style désactivés sont à 0 dans la colonne style_active

Image

Clique sur Éditer et passe la ligne style_active à 1 et clique sur Exécuter
Cela aura pour effet d'activer le style désactivé

Image
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

Voila la seul manip que j'ai faite
Capture.PNG
Il faut le remettre sur oui comme ca.

mon style utilisé est un sous style de Proflat, lui meme sous style de prosilver, ==> proflat blueberry

tout est deja actif
Capture2.PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par nexosenz le 17 févr. 2023, 16:17, modifié 2 fois. (Journal des éditions)
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

Je ne comprends pas ce que tu fais, désolé.
Tu as accès au PCA ?
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

non, je n'ai acces a rien. mon site est inaccessible.

ma première capture viens d'ailleurs pour te montrer ce que j'ai modifié avant que ca plante. j'ai mis NON sur la ligne en jaune. C'est tout.

En dessous c'est une capture de ma BDD
Modifié en dernier par nexosenz le 17 févr. 2023, 16:30, modifié 2 fois. (Journal des éditions)
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

C'est incroyable d'avoir cette erreur en cochant cette case, ton forum a de gros problèmes visiblement !
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

tu ne serais pas ou trouver cette option dans la BDD pour la modifier manuellement ? je ne a trouve pas
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

Modifier quoi ?
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

ba la case que j'ai changé. je cherche à remettre OUI, mais depuis la BDD.

Dans phpbb_config à priori, mais ou
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

Je ne sais pas
Tu peux essayer de réinitialiser le style en utilisant le STK
Avatar du membre
nexosenz nexosenz
Membre
Messages: []
Enregistré depuis: 1 an 4 mois
Forum phpBB: http://www.300Cpassion.com

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par nexosenz »

Problème réglé.

Il a suffit de vider le cache manuellement sur le ftp.

Un problème lié a la latence d'ovh lors de la modification de fichier
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: [SPLIT] Privacy Policy non fonctionnel [3.1.0] - forum HS

Message par Fred »

Tu peux donc passer ce sujet en Résolu