[Résolu] Page blanche ACp et Forum avec phpbb3.3.9

Entraide pour l'installation et l'exécution des forums en version
3.3.x

Règles du forum
Pensez à faire une recherche, afin de savoir si votre problème n'a pas déjà été traité.
[IMPORTANT] Merci de consulter le règlement de l'entraide

Merci de renseigner l'URL de votre forum dans vos informations de profil

Une fois le problème résolu, merci de passer votre sujet en [Résolu] en sélectionnant l'attribut en conséquence en bas de page.
Message par gepetto57 »
Avatar du membre
gepetto57 gepetto57
Messages: 82
Enregistré depuis: 3 ans 4 mois
Forum phpBB: https://geppassions.com/forum/index.php
Localisation: Pays De Loire
Intérêt: Moto ,Musique
Emploi: retraité

Page blanche ACp et Forum avec phpbb3.3.9

Message

bonjour j'ai eu un souci lors de la mise à jour de Phpbb3.3.8 vers 3.3.9 j'ai desactivé tout les extension et les styles sauf prosilver.
Quand je me suis connecté sur le lien : install j'ai fait comme d'habitude (installé uniquement la base de donnée) puis page blanche sur ACp et Forum , apres plusieurs essaies inructueux je suis repassé sur phpbb 3.3.8.
Modifié en dernier par gepetto57 le 26 janv. 2023, 20:13, modifié 2 fois. (Journal des éditions)
Message par Fred »
Avatar du membre
Fred Fred
Messages: 3135
Enregistré depuis: 4 ans 1 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: Page blanche ACp et Forum avec phpbb3.3.9

Message

Salut Gep
Il va falloir être plus précis sur la façon dont tu as procédé.
À te lire j'imagine que tu as utilisé le pack complet pour cette mise à jour, ce qui est une très bonne chose. En générale par cette méthode les échecs sont rares.
gepetto57 a écrit: 24 janv. 2023, 21:42
Quand je me suis connecté sur le lien : install j'ai fait comme d'habitude (installé uniquement la base de donnée) puis page blanche sur ACp et Forum , apres plusieurs essaies inructueux je suis repassé sur phpbb 3.3.8.
Le souci de page blanche (erreur 500 ?) est arrivé à quelle moment ? De suite après avoir lancé l'install ou en te connectant au PCA après le processus de mise à jour ?
Message par gepetto57 »
Avatar du membre
gepetto57 gepetto57
Messages: 82
Enregistré depuis: 3 ans 4 mois
Forum phpBB: https://geppassions.com/forum/index.php
Localisation: Pays De Loire
Intérêt: Moto ,Musique
Emploi: retraité

Re: Page blanche ACp et Forum avec phpbb3.3.9

Message

bonjour c'est arrivé en me connectant au pca ,oui j'ai fait la mis a jour complete comme d'habitude.
Ce que je comprends pas apres avoir re installé phpbb 3.3.8 j'ai l'information suivante dans le panneau admin :

version du forum 3.3.9
Image

et prosilver est en 3.3.8

Image

J'en perds mon latin
Modifié en dernier par gepetto57 le 25 janv. 2023, 10:12, modifié 2 fois. (Journal des éditions)
Message par Fred »
Avatar du membre
Fred Fred
Messages: 3135
Enregistré depuis: 4 ans 1 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: Page blanche ACp et Forum avec phpbb3.3.9

Message

Retente la mise à jour en envoyant les fichiers du pack complet de la version 3.3.9
Message par gepetto57 »
Avatar du membre
gepetto57 gepetto57
Messages: 82
Enregistré depuis: 3 ans 4 mois
Forum phpBB: https://geppassions.com/forum/index.php
Localisation: Pays De Loire
Intérêt: Moto ,Musique
Emploi: retraité

Re: Page blanche ACp et Forum avec phpbb3.3.9

Message

voila c'est bon j'ai re tenté ma chance encore 2 fois tout est ok maintenant mais ne sais pas comment.

j'avais une page blanche uniquement sur le forum par la suite du a une extension : Topic Title Colour que j'ai mis à jour.

je mets en resolu
Partagez cette page
Twitter Whatsapp Linkedin Email
Vous devez être membre du forum pour répondre
Inscrivez-vous pour participer au forum ou Connecter-vous à votre compte.