PHPBB 3.3.5 vers 3.3.8 nécessaire ou pas ?

Forum de discussions sur phpBB
Aucune aide pour un problème précis ne sera donnée ici !
Règles du forum
Ce forum est destiné aux discussions sur phpBB.
Pour un problème dans l'utilisation de phpBB merci d'utiliser les forums de support.
Avatar du membre
jolijojo jolijojo
Membre régulier
Messages: 112
Enregistré depuis: 2 ans 7 mois

PHPBB 3.3.5 vers 3.3.8 nécessaire ou pas ?

Message par jolijojo »

Bonjour, je me permets de revenir sur le forum pour savoir si la maj vers 3.3.8 est et obligatoire et compatible avec mes extensions ?
Il n'est pas évident de se remettre aux manipulations après plusieurs mois de simple utilisation !
J'ai pris connaissance de https://www.phpbb.com/community/viewtopic.php?t=2623141.
La notion de suppression d'utilisation de PHP entre autre ne m'est pas évidente à assimiler.
extensions avec PHPBB 3.5.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Message déplacé du forum Entraide phpBB 3.3.x vers le forum Discussions phpBB par Fred le 15 oct. 2022, 19:32

Avatar du membre
Fred Fred
Fondateur
Messages: 3264
Enregistré depuis: 4 ans 4 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: PHPBB 3.3.5 vers 3.3.8 nécessaire ou pas ?

Message par Fred »

Salut Jean-Pierre

Ton sujet à été déplacé par un modérateur.
Raison : Sujet déplacé au regard de cette Règle

Oui il est nécessaire de maintenir son forum à jour pour de simple raison de failles de sécurité. Cette
méthode
est à suivre à la lettre.
Pour les extensions il te suffit de faire les mises à jour vers les dernière version en date, après avoir passé ton forum en version 3.3.8
Avatar du membre
jolijojo jolijojo
Membre régulier
Messages: 112
Enregistré depuis: 2 ans 7 mois

Re: PHPBB 3.3.5 vers 3.3.8 nécessaire ou pas ?

Message par jolijojo »

Bonjour Fred, j'ai suivi la procédure (merci pour le lien) tout se passe bien jusqu'au lancement de la MAJ dans le panneau installation :
Erreur interne du serveur
Le serveur a rencontré une erreur interne ou mauvaise configuration et n'a pas pu terminer votre demande.
Veuillez contacter l'administrateur du serveur au pour les informer de l'heure à laquelle cette erreur s'est produite, et les actions que vous avez effectuées juste avant cette erreur.
Plus d'informations sur cette erreur peuvent être disponibles dans le journal des erreurs du serveur.
De plus, une erreur de serveur interne 500 Une erreur s'est produite lors de la tentative d'utilisation d'un ErrorDocument pour gérer la demande.
.

Oups, j'avais oublié de copier les fichiers de la racine :roll:

Maj 3.3.8 faite ainsi que ses extensions. Encore merci pour ton aide ainsi que pour ton travail sur le forum.
Modifié en dernier par jolijojo le 16 oct. 2022, 07:53, modifié 2 fois.
Avatar du membre
Fred Fred
Fondateur
Messages: 3264
Enregistré depuis: 4 ans 4 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: PHPBB 3.3.5 vers 3.3.8 nécessaire ou pas ?

Message par Fred »

Ravi que tu ai réussi cette mise à jour, cependant tu n'as pas suivi le tuto à la lettre.
En bas de tuto il y a une mention pour forcer le HTTPS, tu as oublié de le faire puisque ton forum répond également en HTTP :
http://forum.dnepr-ural.fr/app.php/portal
Avatar du membre
jolijojo jolijojo
Membre régulier
Messages: 112
Enregistré depuis: 2 ans 7 mois

Re: PHPBB 3.3.5 vers 3.3.8 nécessaire ou pas ?

Message par jolijojo »

Et oui exact, encore merci.