soucis d'affichage

Forums des discussions générales
Message par jlmic »
jlmic jlmic
Messages : 53
Enregistré depuis : 3 ans
Prénom : Jean Loup
Localisation : Normandie
Emploi : Apprenti retraité

soucis d'affichage

Message

hello Fred

il y a un petit soucis d'affichage et je pense que ça provient de ton style (pas certain) ou du nombre de post par page

sous Opéra les message sont tronqués à partir de la 17 réponse (on ne voit pas les suivantes)

Image

et sous Edge message tronqué à partir de la 20ème réponse (réponse coupée en deux)

Image

je ne pense pas que ça vienne de chez moi étant donné que j'ai ce résultat sur 2 navigateurs différents et sur mes 2 PCs
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Salut Jean-Loup
Je ne constate pas ceci quant à Opéra de mon côté, dans la discussion tous les messages s'affichent convenablement. Ma version d'Opéra est la 66.0.3515.72

Je viens de tester sous Brave, Chrome, Firefox, Safari, Vivaldi. Je ne rencontre aucun problème
Message par jlmic »
jlmic jlmic
Messages : 53
Enregistré depuis : 3 ans
Prénom : Jean Loup
Localisation : Normandie
Emploi : Apprenti retraité

Re: soucis d'affichage

Message

même version d'opéra chez moi

je vais installer firefox et faire un essais, car là tu as répondu (je crois) dans le sujet "liste déroulante" et je ne peux pas voir les messages en dessous du 20ème
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Avant cela dans tes infos de profil tu peux sélectionner des thèmes, essaie avec Prosilver
Je n'ai pas répondu dans le topic "Liste déroulante", le dernier message c'est le tient de ce matin, le 20ème
Message par jlmic »
jlmic jlmic
Messages : 53
Enregistré depuis : 3 ans
Prénom : Jean Loup
Localisation : Normandie
Emploi : Apprenti retraité

Re: soucis d'affichage

Message

bon ............. sous firefox ça fonctionne
mais comme j'ai horreur de ce navigateur on va passer par la case style
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Si tu veux rester dans l'esprit Opéra, qui ma causé des problèmes, tu peux tester Vivaldi
Message par jlmic »
jlmic jlmic
Messages : 53
Enregistré depuis : 3 ans
Prénom : Jean Loup
Localisation : Normandie
Emploi : Apprenti retraité

Re: soucis d'affichage

Message

hum

sous prosilver tout est ok sur tout les navigateurs ............ c'est donc ton style qui doit merder quelque part (uniquement aux membres peut être)
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Je viens de me créer un compte test, sous Opéra et avec le thème il n'y a aucun problème
Message par jlmic »
jlmic jlmic
Messages : 53
Enregistré depuis : 3 ans
Prénom : Jean Loup
Localisation : Normandie
Emploi : Apprenti retraité

Re: soucis d'affichage

Message

hello

c'est pas grave ....... par contre tu as désactivé le changement de style ? (ça m'allait bien)

alors pour vivaldi je connais depuis longtemps et je n'ai pas accroché (ça doit dater des années 2014/2015 si mes souvenirs sont bons)
je préfère rester avec opéra :mrgreen:
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Attention car depuis peu il y a plein de bug avec Opéra, c'est d'ailleurs pour cela que j'ai migré vers Vivaldi. Bien plus convivial amha
Je viens de rendre possible la sélection de thème
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Salut
De retour de Bretagne à l'instant, je viens de tester ce problème avec mon PC sous Ubuntu. Problème que je rencontre uniquement sous Opéra

Difficile d'incriminer le thème alors que le bug est du au navigateur. J'ai déjà rencontré ce genre de bug d'affichage sous Opéra avec le forum chez Forumactif.

EDIT
Je viens de laisser un message sur le forum de support du thème.

Je te joins ici la réponse :
Raphaël a écrit :
Bonjour & bienvenue !

il serait plus intéressant que ton membre vienne ici pour obtenir du support, faire du support par message interposé n’a jamais était efficace.

Bonne continuation parmi nous.

Raphaël.
Message par Claude »
Avatar du membre
Claude Claude
Messages : 36
Enregistré depuis : 3 ans 1 mois
Identité : Claude Peitrequin
Site internet : https://www.secretlife.ch/

Re: soucis d'affichage

Message

Bonjour ici. Jlmic tu as pensé à désactiver ton antivirus lorsque tu as le souci d'affichage ?
Le principe de Peter :
Chaque employé tend à s'élever à son niveau d'incompétence.
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Salut Claude
Je ne pense pas que cela soit causé par un antivirus car j'ai reproduis le même problème sous Ubuntu, comme sous Mac Linux n'a pas besoin d'antivirus
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

[mention]jlmic[/mention]
Le problème d'affichage devrait être réglé, tu confirmes ?
Message par jlmic »
jlmic jlmic
Messages : 53
Enregistré depuis : 3 ans
Prénom : Jean Loup
Localisation : Normandie
Emploi : Apprenti retraité

Re: soucis d'affichage

Message

oui je confirme

en supprimant l'animation le problème a disparu

par contre je n'ai pas trop apprécier le message de Raphael me concernant :roll:
j'ai un soucis sur un forum avec le thème de ce dernier et j'en parle à son admin ....... point barre !
ce n'est pas moi qui a installer le thème et ce n'est pas à moi de faire la démarche en question auprès du concepteur.

et comme je n'ai nullement l'intention de m'inscrire sur son forum, je n'irais donc pas lui dire ma façon de penser :mrgreen:

lorsque j'achète une voiture au garagiste du coin et que j'ai un soucis, je vais voir le garagiste du coin dans un 1er temps ...... et pas le concessionnaire/fabricant du modèle.(cf: son petit message à la c.. sur l'artisanat) ...... donc je fais pareil ici.

je suppose que ces dernières lignes vont disparaître, mais tu auras eu le temps de les lire ;)
Message par Fred »
Avatar du membre
Fred Fred
Messages : 2655
Enregistré depuis : 3 ans 1 mois
Identité : Fred Rimbert
Site internet : https://caforum.fr
Localisation : Pays de la Loire
Intérêt : GitHub

Re: soucis d'affichage

Message

Je ne préfère même pas parler de son intervention, ni même lui répondre à ce sujet !
Message par Claude »
Avatar du membre
Claude Claude
Messages : 36
Enregistré depuis : 3 ans 1 mois
Identité : Claude Peitrequin
Site internet : https://www.secretlife.ch/

Re: soucis d'affichage

Message

jlmic a écrit : 19 févr. 2020, 04:45
par contre je n'ai pas trop apprécier le message de Raphael me concernant
Alors là avec une réponse comme la sienne je zap son forum mais d'une force...

Image
Le principe de Peter :
Chaque employé tend à s'élever à son niveau d'incompétence.
Partagez cette page
Twitter Whatsapp Linkedin Email
Vous devez être membre du forum pour répondre
Inscrivez-vous pour participer au forum ou Connecter-vous à votre compte.