[Résolu] Les images et les pièces jointes ont « disparu » après le déplacement

Entraide pour l'installation et l'exécution des forums en version
3.3.x

Règles du forum
Pensez à faire une recherche, afin de savoir si votre problème n'a pas déjà été traité.
[IMPORTANT] N’oubliez pas que pour demander de l’aide, vous devez fournir les détails d’assistance appropriés, s’il vous plaît, lisez le règlement de l'entraide, cela nous aidera à vous donner le meilleur soutien.

Une fois le problème résolu, merci de passer votre sujet en [Résolu] en sélectionnant l'attribut en conséquence en bas de page.
Avatar du membre
oOX4Oo oOX4Oo
Membre
Messages: []
Enregistré depuis: 2 ans 10 mois
Prénom: Phil
Forum phpBB: https://www.zrx21.com/forums/

Les images et les pièces jointes ont « disparu » après le déplacement

Message par oOX4Oo »

Bonjour

j’ai déplacé un forum de Plant Hoster A à Planet Hoster B et maintenant les pièces jointes des messages ne sont plus là. J’avais sauvegardé et déplacé le dossier files, mais apparemment, le forum ne trouve pas les fichiers.

Qu’est-ce que j’ai fait de mal ou où dois-je chercher une solution?

Merci d’avance :)
-|Phil|-
Avatar du membre
Fred Fred
Fondateur
Messages: []
Enregistré depuis: 4 ans 5 mois
Identité: Fred Rimbert
Forum phpBB: https://caforum.fr
Localisation: Le Lude - Pays de la Loire
Intérêt: GitHub

Re: Les images et les pièces jointes ont « disparu » après le déplacement

Message par Fred »

Salut Phil

Bien vérifier que le dossier files est au bon endroit et que les fichiers s’y trouvent.

Télécharge à nouveau le dossier en mode binaire à partir de ta sauvegarde et envoie le sur le nouveau serveur - peut-être qu'une utilisation du client FTP de manière incorrecte a cassé ses fichiers.

Vérifier si les autorisation des dossiers sont bien correctes (Chmod) :
Base de connaissance - phpBB3 Autorisations Chmod
Avatar du membre
oOX4Oo oOX4Oo
Membre
Messages: []
Enregistré depuis: 2 ans 10 mois
Prénom: Phil
Forum phpBB: https://www.zrx21.com/forums/

Re: Les images et les pièces jointes ont « disparu » après le déplacement

Message par oOX4Oo »

Merci j'essaie avec le mode binaire
-|Phil|-
Avatar du membre
oOX4Oo oOX4Oo
Membre
Messages: []
Enregistré depuis: 2 ans 10 mois
Prénom: Phil
Forum phpBB: https://www.zrx21.com/forums/

Re: Les images et les pièces jointes ont « disparu » après le déplacement

Message par oOX4Oo »

C'était bien une histoire avec le mode binaire, merci.
-|Phil|-